mnmnho57
06.01.2021 08:44

Напишите программу, которая будет считывать значение вещественной переменной x и выдавать значение следующей функции от x: sign(x)= −1x0; 0x=0; 1x0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
amanamisa1
06.10.2020 03:22
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017

begin
  Writeln(Sign(ReadReal))
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота