AlyonaYarmak
16.02.2023 14:17

Дан код программы на языке С++, который используется для решения задачи с применением оператора цикла с параметром.

Одноклеточная амёба каждые 3 часа делится на 2 клетки. Определить численность амёб через 3, 6, 9, 12, 15, 18, 21 или 24 часа.

Входные данные: количество амёб - N; количество часов - H.

Выходные данные: Количество амёб за H=... часов N=...

#include

using namespace std;

int main ()

{int n,i,p,N,h; long long result;

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
khludenev99
04.05.2021 20:30
1.Мультимедиа — это собирательное понятие для различных компьютерных технологий, при которых используется несколько информационных сред, таких, как графика, текст, видео, фотография, движущиеся образы (анимация), звуковые эффекты, высококачественное звуковое сопровождение.
3.аблица является оптимальной формой организации данных, связанных с вычислениями. Ведь и в рукописном варианте числовые данные чаще всего формируют в виде таблицы. Даже знакомая нам с начальной школы таблица умножения на обложке тетради оформлена таблицей, правда, без обрамления. В ней четко выдержано расположение друг под другом множителей знаков умножения и значений произведений (результатов вычислений). Кроме того, в каждом столбце числа выровнены по разрядам: единицы под единицами, десятки под десятками. Среди данных, которые можно использовать в электронной таблице, можно выделить:     *   влияющие данные (числа, от которых зависит результат вычислений)     *   зависимые данные (столбец результатов арифметических операций над влияющими данными)    * текстовые данные, не участвуют в реальном вычислительном процессе, а носят чисто оформительский характер В работе с электронными таблицами можно выделить три основных типа данных: число, текст и формула. В зависимости от решаемой задачи возникает необходимость применять различные форматы представления данных.  Первые два типа данных (число и текст) считаются константами (постоянными величинами), то есть представляют собой информацию, которая не изменяется без вашего участия.
0,0(0 оценок)
Ответ:
maratuk2957oxmbqd
04.05.2021 20:30

1.

program z1;

var a:array [1..10] of integer;

i,k:integer;

begin

write ('Введите элементы массива через пробел и нажмите Enter ');

for i:=1 to 10 do read (a[i]);

write ('Массив: ');

for i:=1 to 10 do write (a[i],'  ');

writeln;

write ('Номера элементов больше 5: ');

for i:=1 to 10 do if a[i] > 5 then

begin

write (i,'  ');

k:=k+1

end;

writeln;

writeln ('Элементов больше 5: ',k)

end.

2.

program z2;

var s:string;

begin

readln (s);

while pos('о',s)<>0 do delete(s,pos('о',s),1);

writeln(s)

end.

Объяснение:

Смотри картинки

2. Программа удаляет только строчные русские о


НУЖНА ЗАДАЧА: Составить программу на Паскале для обработки одномерного массива из 10 элементов. Знач
НУЖНА ЗАДАЧА: Составить программу на Паскале для обработки одномерного массива из 10 элементов. Знач
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота