2002КетринПирс2002
01.12.2022 03:58

Сна питоне юра решил подготовиться к региональной олимпиаде по информатике. он выбрал на сайте informatics.mccme.ru n , чтобы решить их на каникулах. в первый день юра решил k , а в каждый следующий день юра решал на одну больше, чем в предыдущий день. определите, сколько дней уйдет у юры на подготовку к олимпиаде

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PROKUROR111
09.09.2020 12:32
#Алёшка
#Python 3.6.0

n, k, count = int(input()), int(input()), 0
while n>0:
  n-=k
  k+=1
  count+=1
print (count)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота