jesussoul
17.04.2020 15:22

Составьте программу на языке паскаль для решения квадратного уравнения (7х-1)^3/4-x^2(x+1,5) при х=4,12

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sofiaminkina06
06.10.2020 01:34
Var
a,b,c,x1,x2,d:real;
begin
write('Введите A='); readln(a);
write('Введите B='); readln(b);
write('Введите C='); readln(c);
D:=b*b-4*a*c;
if D<0 then begin
writeln('Нет корней');
end;
if D=0 then begin
writeln('x1=',-b/(2*a))
end;
if D>0 then begin
x1:=(-b-sqrt(d))/(2*a);
x2:=(-b+sqrt(d))/(2*a);
writeln('x1=',x1);
writeln('x2=',x2);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота