Войти
Регистрация
Спроси ai-bota
Comicsans123
21.08.2020 19:56
Напишите на языке с и с++ программу, которая бы пользователя, справшивала его имя и год рождения и вычисляла бы количество полных лет. пожвлуйста,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dashasayapina
08.06.2023 19:36
Уменя 10 гб уточните, каков объём оперативной памяти компьютера, к которому вы имеете доступ дома или в школе. сколько страниц текста можно разместить в памяти этого...
Лиза5666
15.01.2021 09:20
Постройте таблицу истинности (a и в) или с...
TINAdTINA
20.08.2022 09:27
Необходимо обойти арифметическое дерево! 1) сверху-вниз 2) снизу-вверх 3) слева-напрпаво...
Даниэль1011
24.08.2020 17:58
Составить программу вычисляющую выражение на c++ visual studio f=8/3x-3 - 2+x/x-1...
викториасн
06.04.2023 18:02
Укажите основание счисления, в которой выполняется равенство 12*11=132...
Cyndyma
20.10.2020 00:34
Подсчитать количество нулевых элементов вектора x(10)...
igor1337d
20.10.2020 00:34
Составить программу расчета внесения известкового удобрения по формуле: д=100*н/(100-в)(100-к)п, где н- полная норма сасо3, т/га; в-влажность извести,%; к- количество...
РАДЖАБ555
10.02.2023 14:02
Число 1357 в римской системе счисления запишется как: выберите один ответ: mccclvii 01357 mxxxliiix mcccviiix i iii v vii двоичное число 1101,12 при переводе в десятичную...
даша55516
18.08.2022 06:43
13) Позади имени каждой функции какие стоят скобки...
Julia777Nyar
18.08.2022 06:43
Информатика! Контрольная ! https://ru.docworkspace.com/d/sAGPh5mDolJNF3M2WpqinFA...
Ответ:
Стас1326
06.10.2020 00:14
C:
#include <stdio.h>
int main()
{
char name[10];
int year;
printf("Введите Ваше имя: ");
scanf("%s",&name);
printf("Здравствуйте, %s\n",name);
printf("Введите год рождения: ");
scanf("%d",&year);
printf("Вам %d лет\n", 2017-year);
return 0;
}
Пример:
Введите Ваше имя: Natali
Здравствуйте, Natali
Введите год рождения: 2000
Вам 17 лет
C++
#include <iostream>
#include <string>
using namespace std;
int main()
{
string name;
int year;
cout << "Введите Ваше имя: ";
getline (cin, name);
cout << "Здравствуйте, " << name << endl;
cout << "Введите год рождения: ";
cin >> year;
cout << "Вам " << 2017-year << " лет" << endl;
return 0;
}
Пример:
Введите Ваше имя: Natali
Здравствуйте, Natali
Введите год рождения: 2000
Вам 17 лет
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота