igor1337d
20.10.2020 00:34

Составить программу расчета внесения известкового удобрения по формуле: д=100*н/(100-в)(100-к)п, где н- полная норма сасо3, т/га; в-влажность извести,%; к- количество недеятельных частиц,%; п- нейтрализующая сасо3, %; полная норма сасо3 изменяется в пределах от 2 до 4 т/га с шагом 0,1т га

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
луиза94
31.08.2020 06:57
Var
    H, B, K, P: real;

begin
    readln(H, B, K, P);
    writeln('Д = ', 100 * H / ((100 - B) * (100 - K) * P));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота