Войти
Регистрация
Спроси ai-bota
Жанеля200004
31.12.2022 22:15
Вычислить y=100/x, если x< 0; y=100*x, если x> =0, с программы паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
katya050600
25.09.2020 23:05
Определи объем информации в книге, которая содержит 25 страниц. На каждой странице – 50 строк, в каждой строке – 80 символов. ответ запиши в килобайтах....
Лайла667
25.03.2022 01:48
Вычислите значения данных выражений на языке Python 1. a=4, b=12 с=102. a=a+b+c3. print (а)...
cazydays
25.03.2022 01:48
Вопрос 2. Как называется оператор, который позволяет выводит результат? 1) print 2) python 3) run Вопрос 3. Какой алгоритм называется линейным? Вопрос 4. Специальная...
almaz2008
21.11.2020 08:48
Как выглядел первый печатный станок?...
лиза2291
10.03.2020 00:50
2-тапсырма**. Ұзындық L миллиметрде берілген. Берілген ұзын- дықты километр, метр, сантиметр және миллиметрде өрнектейтінпрограмма жаз....
madeintower
24.03.2020 02:58
ПИТОООН! Напишите комментарии к коду: n = int(input()) print( The next number for the number + str(n) + is + str(n + 1) + . ) print( The previous number for the...
mary556681p04ty3
29.03.2022 08:18
Для додавання гіперпосилання до об єкта комп ютерної презентації можна використовувати? ...
diankapermyakoowxdr6
10.02.2021 19:08
У исполнителя Бета две команды, которым присвоены номера: 1. прибавь b2. умножь на 2(b – неизвестное натуральное число) Выполняя первую из них, Бета увеличивает...
buzaeva2013
17.01.2022 19:00
1) Даны три целых числа. Выбрать из них те, которые принадлежат отрезку [1,3]. (Условный оператор) 2) Даны 2 стороны. Составить программу, которая по введенному...
7Оля8
15.10.2021 12:42
решить кроссворд. 1) Статистическая функция (10 букв) 2) Статистическая функция (12 букв)3) Прямоугольная часть таблицы (8 букв) 4) Тип данных в электронных таблицах...
Ответ:
2302fgdg
05.10.2020 21:17
Var
x,y:integer;
begin
writeln('Введите число');
readln(x);
if x<0 then
y:=100/x
else
y:=100*x;
writeln('Полученное число =', y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота