Арина999111
21.01.2021 20:53

Начала программирования, в паскале! 1. составить программу, выводящую на экран значение вещественной переменной x, равное значению выражения( a+b) /(a*b); a и b – целочисленные переменные, их значения вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mashkabaku
05.10.2020 21:12
Program wz;var a,b:integer;x:real;
begin
writeln('Введите a ');
readln(a);
writeln('Введите b');
readln(b);
x:=(a+b)/(a*b);
writeln('x=',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота