anchootka05oz9836
01.04.2022 10:12

Составить программу на встроенном объектно ориентированном языке visual basic for application (vba) определить строку матрицы в, модуль произведения элементов которой минимален, если b=5*a^2-7*a-7, где е единичная матрица, а матрица размерности 5*5 элементы которой определяются по формуле i+j если i=j 3i-2j если i не равно j вывести на печать указанную строку и ее номер

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
динара266
06.11.2020 02:32
Устро́йства вво́да — периферийное оборудование, предназначенное для ввода данных или сигналов в компьютер или в другое электронное устройство во время его работы
Устройства вывода - это устройства, которые переводят информацию с машинного языка в формы, доступные для человеческого восприятия. Различают алфавитно-цифровые и графические мониторы, а также монохромные мониторы и мониторы цветного изображения - активно-матричные и пассивно-матричные жкм.

Жесткий диск, или винчестер, — основные устройства хранения информации в компьютере. Современные жесткие диски отличаются высокими показателями емкости (сотни н даже тысячи гигабайт), скорости и надежности, а также не очень высокой стоимостью.
оперативной памяти находится и место для хранения промежуточных данных, формируемых в процессе обработки информации. Таким образом, процессор как получает данные из оперативной памяти, так и записывает обработанные данные в оперативную память.
0,0(0 оценок)
Ответ:
dianahohlova
01.07.2020 07:17
Решение на Си:

#include <stdio.h>

int main() {

  int array[100]; // массив элементов
  int n, k, count = 0; // вс числа

  printf("Введите число для сравнения:");
  scanf("%d", &k); // запоминаем число для сравнения

  printf("\nВведите количество элементов:");
  scanf("%d", &n); // запоминаем количество элементов в массиве

  printf("\nВведите %d элементов: ", n);
  for (int i = 0; i < n; i++) {
     scanf("%d", &array[i]); // считываем массив

    if (array[i] > k) { // если число в массиве строго (!) больше нужного 
     count++; // то увеличиваем счётчик 
    }
  }

  printf("\n%d элементов больше, чем %d.", count, k); // выводим результат
 
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота