Используя язык программирования pascal, написать программу, которая вычисляет следующую сумму s= (2*4)/(1+*8)/(2+3)+(10*12)/(3+*56)/(14+15) и выводит ее результат. писать нужно через цикл, желательно, с пояснением.
Var i,z:integer; a,s:real; begin s:=0; z:=-1; for i:=1 to 56 div 4 do begin z:=-z; a:=z*(i*4-2)*(i*4)/(i+i+1); // для наглядности: writeln(z,' ',i*4-2,' ',i*4,' ',i,' ',i+1); s:=s+a; end; writeln('s = ',s); end.