Написать программу на Pascal,у меня есть пример программы для другого условия,может чем то


Написать программу на Pascal,у меня есть пример программы для другого условия,может чем то
Написать программу на Pascal,у меня есть пример программы для другого условия,может чем то

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ironfist2
10.02.2021 11:58

var

x,y : real;

begin

x := -1;

while x <= 5 do

begin

y := exp(-x) + 6.83 * x;

if y > 2 then

begin

writeln('X =',x:5:2,' || Y = ',y:5:2);

end;

x := x + 0.2;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота