daria2512
11.09.2022 19:36

Написать программу pascal abc. написать программу которая по определенным числам a и b и введеному действию выполняет вычисление. программу надо сделать с оператором case m of. .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
macsimys1
05.10.2020 20:22
Var
A,B:integer;
Z:char;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('Введите знак(+ , -, *, /)');
ReadLn(Z);
Case Z of
'+':WriteLn('A + B = ',A+B);
'-':WriteLn('A - B = ',A-B);
'*':WriteLn('A * B = ',A*B);
'/':WriteLn('A / B = ',A/B);
End;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота