slava285
02.07.2021 13:03

Написать программу на яыке с (с++) определить функцию для нахождения корня линейного уравнения. входные параметры – коэффициенты уравнения, возвращаемое значение – корень уравнения.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Romaniopatronys
05.10.2020 20:07
#include <iostream>
using namespace std;
double slur(double a, double b){return -b/a;}
int main()
{
double a,b;
cin>>a;
cin>>b;
cout<<slur(a,b)<<endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота