Котик132457
30.05.2021 00:59

Написать программу табулирования функции y=5x-2 на отрезке х принадлежит [1; 20] с шагом 2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oleca3
09.10.2020 15:22

begin

 var y: Func<real, real> := x -> 5 * x - 2;

 Println(' x   y(x)');

 foreach var x in range(1, 20) do

   Writeln(x:2, y(x):5)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота