Войти
Регистрация
Спроси ai-bota
daskatyhg
17.07.2020 13:27
Паскаль написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
малина106
13.08.2020 03:55
логический оператор or это а) логиче. деление б) логиче. сложение в) логиче. умножение г) логиче. отрицание ...
zaharooow
16.03.2022 09:19
Выберите верные условия (12+4=4+12) и (42=21+21)(5-2 3) или (6-3 2)(2 12) или (5 43)45-3 44-3...
милан64488
10.12.2020 15:53
Укажите черты, характерные для «компьютерной» технологии создания текстовых документов: Удобство редактирования Значительные материальные затраты на приобретение компьютерной...
AleksSuperMan
07.08.2021 15:42
Найдите решение исходной задачи для населенных пунктов с координатами:А(2; 6), B(3; -3), C(7; 5), D(10; -5)....
Eool
09.05.2020 08:03
Кодирование информации: от до наших дней Доклад кратко...
Аноним8127
23.10.2021 04:06
В алгоритме, записанном ниже, используются целочисленныепеременные Аи Б. Определите значение переменной а после исполненияследующего алгоритма:а:= 10;b:= a + 5;а...
викусик152
07.06.2020 17:04
Как хранятся в памяти векторные и растровые изображения?...
Tasuhka
20.07.2021 04:18
Нужна блок схема :Составить программу, которая находит все пары положительных целых чисел х, у , удовлетворяющих уравнению А*х+В*у=С, где А, В, С - натуральные числа, причем...
voprooos
11.03.2021 13:25
Сколько раз выполнится цикл а) x = 0; y = 0; while (x = y && x = 4) { x = x + 1; y = x * x / 2; } б) q = 27; p = 36; while (q / 5 == p / 7) { q = q + 2; p = p +...
Yanas7
13.02.2021 02:06
Определить значение переменной Y в результате выполнения фрагмента программы y =1; i =0; k =2; for (int i = 1; i = 6; i ++) y = k * y; (c++)...
Ответ:
doroxova04
05.10.2020 19:26
Var i,s:integer;
begin
s:=0;
for i:=1 to 99 do s:=s+i;
writeln('s = ',s);
end.
Пример:
s = 4950
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота