April3369
09.05.2023 05:00

Напишите программу на питоне, . программа получает на вход строку и символ. используя метод напишите программу, которая выводит все позиции, где встречается этот символ.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
S = input('Строка: ')
c = input('Символ: ')[0]
o = []
p = 0
while True:
    r = s.find(c, p)
    if r == -1:
        break
    else:
        o.append(str(r))
        p = r + 1
print('Позиции:', ', '.join(o))
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота