Войти
Регистрация
Спроси ai-bota
sashakoshelem
25.04.2023 04:56
Написать программу, которая обеспечивает ввод последовательности чисел. количество чисел в последовательности неизвестно. программа должна находить количество чисел, которое кратно 3 и заканчивается на 6.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kfhjrhnf
28.06.2022 02:41
1.дано трехзначное число. написать программу (pascal), которая «переставляет» первую цифру числа на самое последнее место....
NeZoXshock
05.10.2022 09:39
Объяснить ! в целочисленной последовательности есть нулевые элементы. создать массив из номеров этих элементов. program om1; uses crt; var a : array [1..100] of...
ЕйнштейнАльберт
05.10.2022 09:39
Написать программу для вычисления прибыли по формуле p=s1-s1,где s1-сумма,вырученная от продажи,s2-сумма затрат. если прибыль меньше или равна нулю вывести надпись...
Perevezii
05.08.2022 01:19
Решите мне надо вас надо схему сделать...
veronikageletii
04.09.2022 04:10
Найдите средне арифметическое 15 чисел....
VendyK
22.02.2023 05:17
Які помилки можуть виникати під час використання формул?...
Nice1111111111111
01.04.2021 18:57
Информатика! вычислите в паскале: s=(a+b+c) *k. я тут сижу ломаю голову уже где-то 1 ! буду ! ...
ostrom889p012wa
21.11.2021 14:38
Что написать чтобы: количество товара умножалось бы на его цену (тоже есть в массиве goods, он вложенный, заметьте! ) и прибавлялось к суммарной стоимости total....
alexeyvinogradp0do9x
17.04.2020 11:26
Какой тип файла устанавливает графический редактор? докажи свой ответ...
павловвввв
03.02.2021 11:05
Информатиkа 5 kласс часть 2 номер 105...
Ответ:
мариэтта3027
05.10.2020 18:45
Program n1;
var a,k: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 3=0) and (a mod 10=6) then
k:=k+1;
readln(a);
end;
write(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота