Написать программу для вычисления прибыли по формуле p=s1-s1,где s1-сумма,вырученная от продажи,s2-сумма затрат. если прибыль меньше или равна нулю вывести надпись "производство нерентабельно".значения s1,s2ввести с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лианиа
28.06.2020 18:19
Uses crt;
var p,s1,s2:real;
begin
     write('Сумма,вырученная от продажи: ');
     readln(s1);
     write('Сумма затрат: ');
     readln(s2);
     p:=s1-s2;
     if p>0 then writeln ('Прибыль: ',p)
        else writeln ('Производство нерентабельно.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота