Войти
Регистрация
Спроси ai-bota
милая101
19.03.2021 17:08
Впаскале составить программу которая для натуральных чисел m и n находит min(2n,m)*nod(2n,3m)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
hyperIcum
30.01.2021 21:35
1.Вывести с клавиатуры одномерный массив из 10 целых чисел и найти их произведение....
soymapoIina
11.08.2020 20:04
Напишите программу вычисляющую сумму элементов массива (в массиве 23 элемента). Все массивы заполняются случайным образом. Составить алгоритм решения задачи и написать программный...
Ekaterina181203
03.05.2021 06:09
Составьте программу для рисования рыбки в pascalabc...
лиза2741
03.05.2021 06:09
Можно ли в вк начать трансляцию с телефона и что бы было видно на трансе что показывает экран. тоесть делать стримы на игры на телефоне в вк. ...
alinaskinAS
08.09.2021 07:14
На рисунке записаны фрагменты одного ip адреса.каждый из фрагментов обзначен буквами абвг восстановите из этих фрагментов ip адрес. в ответе укажите последовательность букв...
glebyurchenko
02.08.2022 14:41
Какие языки программирования используются для обучения искусственной нейронной сети?...
alb123
19.08.2022 00:56
Какой формат изображения поддерживает прозрачность?...
щгоот
25.09.2021 12:28
Напишите, какое расширение у файла с именем photo.png?...
katrinsepp
28.08.2021 09:08
Вопрос не по школьной теме,я хочу найти советский фильм (детский) . кароче там был мальчик у которого был кот,рыжий,он там ещё в школе учился,в классе у него был хулиган какой-то...
вжух8
06.05.2023 08:57
Анализ двух любых стихотворений (хлебников, северянин)...
Ответ:
arshin1
05.10.2020 18:44
PascalABC.NET 3.x
function Gcd(a,b:integer):integer; // НОД
begin
while b<>0 do begin a:=a mod b; Swap(a,b) end;
Result:=a
end;
begin
var m,n:integer;
Read(n,m);
Writeln(Min(2*n,m)*Gcd(2*n,3*m))
end.
Пример
12 43
72
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота