Ekaterina181203
03.05.2021 06:09

Составьте программу для рисования рыбки в pascalabc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dashadgankozde8z
31.01.2021 20:41
Var a1,a2,a3,a4,a5,max: integer;
begin
writeln ('Введите 5 чисел через пробел: ');
readln (a1,a2,a3,a4,a5); 
  begin
if (a1>a2) then max:= a1else max:=a2;
if (a2>a3) then max:=a2else max:=a3;
if (a3>a4) then max:=a3else max:=a4;
if (a4>a5) then max:=a4else max:=a5; 
  end;
writeln (max);
end. 
Аналогично с минимальным числом.
var a1,a2,a3,a4,a5,min: integer;
begin
writeln ('Введите 5 чисел через пробел: ');
readln (a1,a2,a3,a4,a5); 
  begin
if (a1<a2) then min:= a1else min:=a2;
if (a2<a3) then min:=a2else min:=a3;
if (a3<a4) then min:=a3else min:=a4;
if (a4<a5) then min:=a4else min:=a5; 
  end;
writeln (min);
end.  
Можно так же решить с массива, если нужно пишите.
0,0(0 оценок)
Ответ:
spooknook
15.03.2022 13:09

Объяснение:

рлллолшчллы пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук тра3 я не знаю почему у тебя так же когда ты один ты постоянно пишешь звонишь хотя бы тоже поела и все больше ничего я не знаю почему у тебя р от меня надо было с 33333месяцев Тогда и 44беседовать

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота