kristiniiiiiii
26.09.2021 15:34

Массивы дан массив 50 целых чисел. элементы массива могут принимать целочисленные значения от -40 до 40. составьте программу вычисления суммы элеменов, меньших первого элемента.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
armenchik2007
05.10.2020 18:35
For i := 1 to N do begin
if ((a[i]+a[i+1]) mod 2=0)and((a[i]*a[i+1])>40) then
 k:=k+1;
 end;
writeln(k);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота