ArturSSexe
17.10.2022 05:24

Составить программу нахождения среднего арифметического всех целых чисел от 10 до 45. паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Korolev776
09.08.2020 19:10
Var
A,S:integer;
Begin
S:=0;
For A:= 10 to 45 do
    S:=S+A;
WriteLn(S/36)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота