Войти
Регистрация
Спроси ai-bota
Knowww
08.02.2021 19:27
Напишите в паскале программу на нахождение суммы чисел арифметической прогрессии с 50 по 150 член, если a1=1, d=0,6. формула арифметической прогрессии sn=(a1+an)*n/2. нужно. заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
angelina0512200
16.04.2023 22:15
Коков результат выполнения ниже алгоритма для числа 72 начало прибавь 21 вычти 75 сообщи результат конец...
Топовыйшкольник
18.05.2022 09:28
памогите люди информатикой файл размером 8 кбайт передается через некоторое соединение со скоростью 2048 бит в секунду определите размер файлов в (байтах) который...
drobovikzena
28.11.2022 09:40
. Дана квадратная матрица. Произвести циклический сдвиг элементов каждой строки матрицы на К элементов влево. Решение на паскаль...
lizench
19.12.2020 05:50
На python Пользователь вводит свое самое любимое блюдо. Если оно есть в списке, программа выводит Блюдо есть в списке Иначе ничего не выводит Пример ввода: Груша...
abc71
11.05.2020 20:06
1) Сколько слов будет найдено в процессе автоматического поиска в предложении: Далеко за отмелью, в ельнике, раздалась птичья трель , если в качестве образца задать...
артемка2277777
15.06.2021 12:32
Как создать игру в Game Editor...
арсенийпузырев
11.05.2020 06:12
Почему современные цифровые фотокамеры, при съемке одного кадра делают несколько фотографий, из которых потом собирают единый снимок, а сканер так не делает? А...
v201612
05.02.2020 09:45
Двоичный источник формирует сообщение, состоящее из 32 независимых символов. Каждый символ может быть представлен тремя символами х1,х2,х3, формируемыми с вероятностями:...
ismailovigbal13
22.06.2022 17:31
Опишите процессы преобразования звука при вводе в копьютер при выводе...
фируза14
02.03.2020 23:10
ИНФОРМАТИКА, PYTHON (TKINTER)...
Ответ:
алла330
09.09.2020 01:54
Var
a1,d:real;
Begin
Write('a1 = ');ReadLn(a1);
Write('d = ');ReadLn(d);
WriteLn('S(150) - S(50) = ',(2*a1+d*149)*75-(2*a1+d*49)*25);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота