Войти
Регистрация
Спроси ai-bota
пожалуйста189
14.10.2022 17:58
Через программы паскаль создайте площадь круга и длину окружности.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
волшебство5
08.02.2023 12:54
Задача 1. Створіть вікно із заголовком «Кнопки», в якому поруч розмістіть 2 кнопки. На першу кнопку додайте зображення на ваш вибір, на другу кнопку додайте текст «Кнопка 2». При...
ононрро
13.09.2022 18:14
Отвечаем на вопросы Что такое браузер? Для чего он нужен? 1. 2. 3. Как скачать браузер из Интернета? Какие критерии надежного пароля ты знаешь? бем лаем...
dilya1921
16.06.2021 23:20
Задание номер 1. Есть ли у кого возможность сделать в течение часа?...
никита42728
07.09.2021 17:23
Построить трассировочную таблицу для алгоритма нахождения значения функции: y={2 * х}+5, х 0 {3 * х+6, х 0 При значениях х=3, х= -4...
vika22888535
21.12.2020 21:44
Ввести количество точек и их координаты. написать программу для нахождения площади многоугольника с косого произведения векторов....
Лаймик0
18.04.2020 21:05
Напишите программу, вычисляющую значение функции:...
Марго215646
07.06.2021 01:36
Pascal написать программу проверяющую есть ли в заданном слове две подряд идущие одинаковые буквы...
xnxnxnxnx
19.12.2022 12:36
Как вывести элементы массива в обратном порядке? написать прогу для с++...
ТимурМеирханов
28.07.2020 16:13
надо написать то, что в таблице...
aleksandrovauli
09.04.2020 20:15
Кот мурлыка придумал для кукарачи такую . ты находишься в клетке (5, 3). справа, начиная с клетки (5, 4), расположен плотный ряд кубиков с буквами с (серая) неизвестной длины. среди...
Ответ:
egoregorov5431
05.10.2020 16:46
Задание несколько расплывчатое, но скорее всего, подойдет такое решение:
var r,d,p: real;
begin
writeln('введите радиус');
readln(r);
d:= 2*pi*r;
p:=pi*r*r;
writeln('площадь = ',p);
writeln('длина окружности = ',d)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота