Лаймик0
18.04.2020 21:05

Напишите программу, вычисляющую значение функции:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kros228volk225
30.09.2020 15:47

Объяснение:

program funcY;

uses math;

const pi=3.14;

const a=1.5;

var x,y:real;

begin

repeat

write('Введите х: ');

readln(x);

if x=0 then  writeln('Недопустимое значение х');

until x<>0;

if x<1.3 then y:=pi*sqr(x)-7/sqr(x)

else if x-1.3<0.01 then y:=a*power(x,3)+7*sqrt(x)

else y:=tan(x+7*sqrt(x));

writeln('y(',x:4:2,')= ',y:4:2);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота