osapkina
18.05.2022 23:00

Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
scullboy1
05.10.2020 16:28
Var
A:real;
Begin
Read(A);
A:=A*180/Pi;
WriteLn('Градусы: ',A:0:0);
WriteLn('Минуты: ',(A/60):0:0);
WriteLn('Секунды: ',(A/3600):0:0);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота