Войти
Регистрация
Спроси ai-bota
artemalashev
21.07.2021 23:13
Составьте программу (блок схема и на паскаль) нахождения площади треугольника по формуле герона если извесны все три стороны
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
melanieе
05.11.2021 20:27
Как функцию в информатике f=не(a & b ) v не(b v не c)...
kristinka127
06.03.2020 17:34
Построение изображения по опорным координатам....
socnyjarbuz
22.08.2021 22:06
Для какого из чисел истинно высказывание: не(первая цифры чётная) или (третья цифра чётная)? 4342 1234 6432 3465 и объясните!...
damnit
17.11.2021 20:40
Наведіть декілька прикладів моделей, які зустрічались у вашому житті. Для чого існують ці моделі та які проблеми вони вирішують....
Vinyl98
07.12.2020 06:21
Напишите текст на английском про любимое ваше место для того чтобы покушать...
rufa12
15.06.2020 21:50
Приведите примеры трансфертных выплат домашним хозяйством...
7Оля8
08.02.2023 18:56
буду очень благодарна ( о ) ...
VladSolo
15.06.2020 21:50
1. Уравнение реакции ионного обмена: 1) 2KI + Br2 = 2KBr + I22) MgCl2 + 2NaOH = Mg(OH)2 + 2NaCl3) Cu(OH)2 = t CuO + H204) 2Zn(NO3)2 = t 2ZnO + 4NO2 + 02...
Vetal321
09.02.2020 08:27
1. Почему произведение называется «Знак Кассандры»? 2. Что писатель описывает в этом произведении? 3. Какие навыки использовал писатель в этой работе?...
lisska2
22.04.2022 04:17
построить график функции у=x^{3} -3x^{2} прям...
Ответ:
zu3vaelina
05.10.2020 22:33
Var
a,b,c,p,S:real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота