Войти
Регистрация
Спроси ai-bota
мам2017
01.07.2022 14:08
Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. количество массива не превышает 5. нужно написать программу
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maksim5a
20.06.2021 18:06
Объясните как решать на определения объема растового изображения и я не понимаю что в каких единицах си измеряется биты или байты...
askerova1408
14.08.2020 17:11
Отгадать термин. Человек наносящий вред компьютеру (как и целенаправленно так и случайно)...
lizamalaya2012
02.06.2021 19:07
Выручайте ребята, прям надо...
666Лисица666
17.03.2023 16:21
Скорость передачи информации 1200 бит/с. Объем передаваемой информации 3 страницы. На каждой страницы содержится 1800 символов. Сколько понадобится времени для передачи...
Keksic0066
17.03.2023 16:21
Представленный ниже на четырех языках программирования фрагмент программы обрабатывает элементы одномерного целочисленного массива A с индексами от 1 до 10. Перед началом...
ПоНчИкНям
14.08.2022 06:34
Создайте целочисленный массив из 20 элементов с датчика случайных чисел с элементами от 0 до 15 и выведите его на экран...
kolodenkoa444
13.06.2022 00:25
Зачем разработчики программ добавляют в текстовые документы: списки, таблицы, графические изображения?...
kulisenok
27.04.2020 18:08
Написать программу VBA.Считая, что Земля — идеальная сфера с радиусом R = 6350 км определить расстояние до линии горизонта с высоты 1, 2 10 км....
marinatroshina
08.01.2022 16:57
В чем заключается назначение семейной функции электронного правительства...
KopiYT
08.06.2022 17:55
Постройте таблицы истинности для следующих логических выражений 1)(A v B) ^ (A v C)2)(A - B) → (B v C)...
Ответ:
efanovakatena
26.08.2020 09:15
Ввод с клавы:
Var
A:array[1..5] of real;
i:integer;
Begin
WriteLn('Введите массив');
For i:= 1 to 5 do
Read(A[i]);
For i:= 1 to 5 do
Write(A[i],' ');
End.
Заполнение случайными числами:
Var
A:array[1..5] of real;
i:integer;
Begin
For i:= 1 to 5 do
A[i]:=random(21)-10;
For i:= 1 to 5 do
Write(A[i],' ');
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота