kulisenok
27.04.2020 18:08

Написать программу VBA.Считая, что Земля — идеальная сфера с радиусом R = 6350 км определить расстояние до линии горизонта с высоты 1, 2 10 км.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
skalapendra1212
23.03.2022 12:00

1. Какие формы записи алгоритмов существуют и чем они отличаются?

словесная (запись на естественном языке);

графическая (изображения из графических символов);

псевдокоды (полуформализованные описания алгоритмов на условном алгоритмическом языке, включающие в себя как элементы языка программирования, так и фразы естественного языка, общепринятые математические обозначения и др.;

программная (тексты на языках программирования).

2. Какие виды алгоритмов существуют и чем они отличаются?

Алгоритмы бывают трех основных видов, которые и являются базовыми при написании программ. Первый тип — линейный алгоритм; такой, в котором все действия выполняются в строгом порядке, последовательно, одно за другим. Циклический предусматривающий многократное повторение одной и той же последовательности действий . Разветвляющийся содержащий хотя бы одну проверку условия в результате чего обеспечивается переход на один из возможных вариантов решения

3. Какими основными этапами создания проекта стоит придерживаться?

1)проблемно-целевой

2)этап разработки сценария и технического задания

3)этап практической работы

4) этап предварительной защиты

5)этап презентации - публичной защиты проекта

Объяснение:

0,0(0 оценок)
Ответ:
angelok200332
29.12.2020 15:40
Var        
R1, R2, R3, S1, S2, S3: Integer;        
begin             
writeln('Введите размеры рации и чемодана');             
readln(R1, R2, R3, S1, S2, S3);             
 if ((R1 < S1) and (R2 < S2) and (R3 < S3)) or             
((R3 < S3) and (R2 < S1) and (R1 < S2)) or             
((R1 < S1) and (R2 < S3) and (R3 < S3)) or             
((R2 < S2) and (R1 < S3) and (R3 < S1)) or             
 ((R2 < S1) and (R3 < S2) and (R1 < S3)) or             
((R1 < S2) and (R3 < S1) and (R2 < S3)) then
WriteLn('ПОМЕЩАЕТСЯ')  
 else
WriteLn('НЕ ПОМЕЩАЕТСЯ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота