Pandorica
13.12.2020 05:15

Решить в pascal abc написать программу, которая вычисляет факториал числа, введенного с клавиатуры. (факториал числа n называется произведение целых чисел от 1 до n. например, факториал числа 1 равен 1, а числа 8 – 40320.) вычисление факториала. введите число, факториал которого надо вычислить -> 7 факториал 7 равен 5040.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ппчуп
14.08.2020 19:20
Var
N:integer;
F:BigInteger:=1;
Begin
Write('N = ');Read(N);
For N:= 1 to N do
    F:=F*N;
Write(N,'! = ',F)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота