damiroid
26.08.2022 04:56

Найти сумму нечетных чисел от 1 до n. составьте программу в паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lenaldld
05.10.2020 15:05
Program n1;
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do if i mod 2<>0 then
sum:=sum+i;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота