Brandy2005
22.08.2020 11:12

Составьте программу и зарисуйте блок-схему к ней. если число, введенное с клавиатуры, четырехзначное и делится на 5, то вывести слово "удача".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
таир20
05.10.2020 14:38
Program n1;
var num: integer;
begin
readln(num);
if (num>999) and (num<10000) and (num mod 5=0)
then write('удача');
end.
Составьте программу и зарисуйте блок-схему к ней. если число, введенное с клавиатуры, четырехзначное
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота