nastyakarina112
22.10.2020 20:41

Как составить программу поиска минимума среди значений косинусов компонент вектора x размерностью n ?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kirkanobotan
05.10.2020 14:21
// PascalABC.NET 3.2, сборка 1385 от 14.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('n=');
  var a:=ReadArrReal('Введите компоненты:',n);
  Writeln('Минимальный косинус равен ',a.Select(x->cos(x)).Min:0:5)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота