nagor1904
27.03.2021 00:01

Написать программу на паскале: найдите количество четных цифр в десятичной записи числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
evsiukova80
02.10.2020 14:54
Program znanija;
uses crt;
var x,k:integer;
begin
clrscr;
writeln( 'Введите число: ' );
Readln(x);
while x>1 do begin
if x mod 2=0 then k:=k+1;
x:= x div 10;
end;
writeln( 'Количество чётных чисел в числе= ',k );
Readln;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота