dimasikPro2
29.05.2021 17:00

Разветвляющиеся алгоритмы в Паскале

Напишите программу, определяющую наибольшее их двух чисел. Компьютер запрашивает два целых числа и выводит на экран то число, которое больше.

Например:
Входные данные и выходные данные

5 10 10

-5 5 5

25 15 25

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
domofon98
03.08.2020 18:02

var  

 x,y:integer;

begin

 read(x,y);

 if x < y then  

   x:=y;

 write(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота