casha0032
28.10.2021 01:01

Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
den111111111113
05.10.2020 14:03
//PascalABC.Net 3.2
begin
write ('Кв. корень: ', sqrt(readreal('Введите число: '))); {Выводит кв. корень
из неотрицательного цисла :-) }
end.
0,0(0 оценок)
Ответ:
mihajlova2011
05.10.2020 14:03
Var a,b:real; //Создание переменных а и б
begin //Начало программы
Writeln('Введите число '); //Написание "Введите число"
Read(a); //Считывание числа
b:=sqrt(a);//Нахождение квадратного корня
Writeln('Квадратный корень = ',b);//Написание "Квадратный корень = " и корня числа
End.//Конец программы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота