Войти
Регистрация
Спроси ai-bota
Романman
22.05.2022 18:32
Составить программу, вычисляющую сумму квадратов чисел от 1 до n. значение n ввести с клавиатуры. в паскале.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
18Tanya
24.02.2023 05:33
50 .написать программу в паскале, которая высчитывает атмосферное давление. , нужно !...
Вера77777
11.01.2020 01:54
Написать программу на языке c/c++, которая принимает на вход: 1. n целочисленных элементов, где n = 5 + (k mod 5). здесь k=10. n можно задавать равным конкретному...
kovalenko7659
15.08.2020 14:23
Решите : сканируется изображение размером 20см х хсм, глубина цвета 24 бит, разрешение сканера 128 х 512 бит чему равен хсм...
ПЛЮШЕВЫЙМШКА1
21.01.2023 20:30
П̸о̸м̸о̸г̸и̸т̸е̸ с̸ и̸н̸ф̸о̸р̸м̸а̸т̸и̸к̸о̸й̸ С̸Р̸О̸Ч̸Н̸О̸...
алка689338
17.03.2023 23:51
нужно очень Рассмотрите схемы и напишите в какой Цикл входит данные схемы....
Dashacolod
15.11.2022 12:08
Выполните арифмитические действия (сложение и умножение) со следующей группой чисел :11011 ²(двойка с низу) и 1010²(двойка с низу ОЧЕНЬ...
znarineozszf8
09.03.2022 15:35
Подскажите, где можно создать пользовательский интерфейс для приложения на C++, и какие темы для таких проектов нужно знать?...
BANDOLEROS
13.05.2020 09:41
Плес задача задача с сайта сириус, НАПИСАТЬ НА ПАЙТОНЕ Вставить элемент Дан список целых чисел, число k и значение C. Необходимо вставить в список на позицию с индексом...
ainura8326
28.12.2021 19:47
Исполните фрагмент алгоритма и определите значение переменной а а := 14 mod 5 b := 20 div a b := a/2*b a := 2*а + 3*b...
КоляКотик
08.05.2021 10:57
Если m меньше либо равно 10, то переменную m увеличить в 2 раза, иначе переменную m уменьшить в 2 раза 1) if m= 10 then m:=2*m else m:=m/2; 2) if m =10 then 2*m else...
Ответ:
Karon1337
05.10.2020 13:52
Program n1;
var n,sum,i: longint;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i * i;
writeln(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота