Чикчирик12
29.01.2021 19:42

Информатика: сколько букв "а" в слове абракадабра - написать программу в pascal abc, которая выводит кол-во букв"а" на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kazbek6
05.10.2020 13:39
Program n1;
var st: string;
i,k: integer;
begin
st:='абракадабра';
k:=0;
for i:=1 to st.Length do
if st[i]='а' then k:=k+1;
writeln('в этом слове ',k,' букв а');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота