Marta2910
10.09.2022 12:48

1. написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yanchic02
05.10.2020 13:27
Program n1;
var a,k,i: integer;
begin
k:=0;
for i:=1 to 100 do
begin
readln(a);
if (a=0) then k:=k+1;
end;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота