уукуку
17.10.2022 17:47

Генератором случайных чисел (от 0 до 100) задан массив из 20 целых чисел.составьте программу, с которой напечатайте на одной строчке исходный массив, а на следующей строке - сумму квадратов элементов с начетными индексами

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nikitakos222
01.10.2020 05:04

uses crt;

var i,s:integer;
a:array[1..20] of integer;

begin
for i:=1 to 20 do a[i]:=random(100)+0;
for i:=1 to 20 do write(a[i],' ');
writeln;
for i:=1 to 20 do if i mod 2 <>0 then s:=s+sqr(a[i]);
writeln('suma = ',s);
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота