ПАШАСАШАXAXAXAXXAXA
13.01.2022 18:56

Составить программу, содержащую операторы ввода, вывода, присваивания. 9)найти произведение всех цифр заданного четырехзначного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
София6451
05.10.2020 13:25
Program znanija;
var a, res:integer;
begin

res := 1;

write('Введите число: ');
readln(a);

while a>1 do
begin
res := res * (a mod 10);
a := a div 10;
end;

writeln('Произведение всех цифр = ', res);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота