DontRobot
08.01.2020 23:32

Написать программу, которая при запуске запрашивает у пользователя 3 целых числа, после чего обрабатывает их и выводит пользователю сумму введенных чисел, произведение введённых чисел и среднее арифметическое введённых чисел ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ntkytik
30.07.2020 14:52

На с++

Объяснение:

include<iostrarm>

using name std;

int main{

int a, b, c;

int sr;

int pr;

cin>>a>>b>>c;

pr=a*b*c;

sr=(a+b+c) /3;

cout<<sr<<" "<<pr

0,0(0 оценок)
Ответ:
Maxyim
30.07.2020 14:52

Ввести с клавиатуры три целых числа, найти их сумму, произведение и среднее арифметическое.

Пример: Введите три целых числа:

5 7 8

5+7+8=20

5*7*8=280

(5+7+8)/3=6.667

Объяснение:

writeln(a+b+c);

writeln(a*b*c);

writeln((a+b+c) div 3)

или это если первое не

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота