Vica73751
08.10.2021 14:01

Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. язык pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
JumpyWizzard
05.10.2020 13:06
Var m:array [1..10] of integer;
I,s:integer;
Begin
S:=0;
For i:=1 to 10 do
Read(m[i]);
For i:=1 to 10 do
S:=s+m[i];
Write(s);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота