Войти
Регистрация
Спроси ai-bota
Софяйка
02.04.2021 19:29
Решить через pascal abc. вычислите емкость плоского конденсатора по формуле c=e*s\4*pi*d, где s= площадь одной пластины, d= расстояние между пластинами, e= диэлектрическая проницаемость материала, находящегося между обкладками.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
reshitov123
17.04.2020 03:48
Вгруппе учится n учащихся. определить самого высокого ученика. вывести его рост и порядковый номер по списку....
XXXOtlichnikXXX
17.04.2020 03:48
Объем видеопамяти равен 256 кб, количество используемых цветов - 16. вычислите варианты разрешающей дисплея при условии, что число страниц может быть равно 1, 2 или 4....
nacteylka
13.01.2022 17:49
Стестом по нейронным самым маленьким, атомарным компонентом нейронной сети является: вольтрон позитрон нейрон синапс выберите верные утверждения: нейронные сети состоят из нейронов,...
vitya48
13.03.2021 23:13
Дан массив B(n), где n =20. Поменять местами: 1) первый и максимальный элементы;2) второй и минимальный.Выполнить в программе: pascal abc...
ImagineDragons1111
26.02.2023 19:04
Нужно нарисовать блок-схему, 4. Найдите произведение цифр четырехзначного числа; 5. Найдите количество четных и нечетных цифр данного натурального числа; 6. Пользователь вводит...
markkolk77R
27.09.2021 21:43
Нужно нарисовать блок-схему 1. Выводящую на экран квадраты чисел от 5 до 15; 2. Вывести только те натуральные числа от 40 до 110, которые при делении на 7 дают остаток 1, 2 или...
AikolNur
18.09.2022 17:38
Буль ласка до іть, дуже хто розбирається у інформатиці програмі Mathcad ів...
Tony271
17.04.2022 13:16
Составьте программу в паскале для формулы n=((25+x)*x²)/y+4 С обесением каждой строки...
shevchukmaria2
11.03.2022 20:26
Сложите числа 83 и 76 в однобайтовом знаковом представлении (дополнительный код). Результат переведите в число. Код результата: Значение результата:...
ivanova6060
04.06.2023 11:02
Отнимите число 73 от -108 в однобайтовом знаковом представлении (дополнительный код). Результат переведите в число. Код результата: Значение результата:...
Ответ:
kayumovtanvir89
05.10.2020 10:01
Var C,e,S,d:real;
begin
readln(e,S,d);
C:=e*S/4*3,14*d;
writeln(C);
end.
Вроде так
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота