Tony271
17.04.2022 13:16

Составьте программу в паскале для формулы n=((25+x)*x²)/y+4
С обесением каждой строки

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Katyyyp
08.03.2021 14:10

var x, y, n:real;

begin

Readln(x);  

Readln(y);

n := ((25+x)*Sqr(x))/y+4;  

Writeln(n);

end.

Объяснение:

vax x, y, n: real - объявление переменных

begin - начало программы

readln(x) - ввод переменной x

readln(y) - ввод переменной y

n := ((25+x)*sqr(x))/y+4 - подсчет переменной n по формуле

writeln(n) - вывод подсчитанной переменной по формуле

end. - конец программы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота