7Kamilla
26.06.2020 22:20

Написать программу, в которой для прямоугольного треугольника с катетом b и гипотенузой c вычисляется значение катета a

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Program n1;
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота