fedivvasil19
26.12.2021 11:05

Построить блок схему и разработать программу на языке паскаль: найти площадь окружности, вписанной в равнобедренную трапецию, с основаниями a b и боковой стороной с. я попытался написать программу, не уверен в правильности. моя ахинея: const pi=3.14; var figure: byte; a,b,r,c,f: real; f: real: =sqrt(a*b) begin write(0.5*f); readln(d); s: = pi * sqr(d) / 4 end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NickMean
05.10.2020 08:36
Program n1;
var b,c: real;
begin
write('введите верхнее основание: ');
readln(b);
write('введите нижнее основание: ');
readln(c);
writeln('площадь вписанной окружности: ',sqr((sqrt(b*c)/2))*pi:6:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота