Войти
Регистрация
Спроси ai-bota
kseniaksu1
08.12.2021 15:21
Создать массив а из 10 целых чисел, принадлежащих промежутка (-50; 50). вывести полученный массив на экран. подсчитать сумму положительных и количество отрицательных элементов массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Nika0345
18.09.2020 05:39
Нужно нарисовать блок схему и написать программу вычисления формулы...
mgolubev13
27.04.2022 05:18
17. Вычислите функции y=x+10, y=-x+60 при зна-чениях х -6; 1; ...; 57 и постройте сравнительную диаграм-му значений функций у1 и у2...
danya8202
05.08.2021 05:59
Составьте программу на языке паскаль для определения количества цифр в записи произвольного натурального числа. ( оператор while)...
OBOShh
29.06.2020 01:06
Написать программу, которая в одномерном массиве, заполненном случайным образом, меняет местами наибольший и наименьший элементы...
auviktory
29.06.2020 01:06
Які обов язки треба виконувати в дома і у школі? ! !...
Falzy
29.06.2020 01:06
Написать программу, которая определяет, есть ли в одномерном массиве, заполненном случайным образом, элемент, значение которого равно числу, введенному с клавиатуры. если есть, то...
alinkamarkova82
29.06.2020 01:06
Для хранения растрового изображения размером 256*128 пикселей отвели 4096 байт памяти. каково максимально возможное число цветов в палитре?...
НаильХудайбердиев
29.06.2020 01:06
Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры. если есть,...
bpanvk1
24.03.2020 08:49
Файлдарды сығу процесі қалай аталады...
SASHABACUNOV
24.02.2021 16:21
Восстанови определение Внутренние устройства - размещены : источник питания, материнская плата с процессором и оперативной памятью, жесткий диск и др. ( )А. снаружи системного блока;Б....
Ответ:
ryure146
05.10.2020 07:45
//прога на Pascal`e
var
a : array[1..10] of shortint;
i: byte;
count1, count2 : integer;
begin
randomize;
write ('Сформированный массив: ');
for i:=1 to 10 do begin
a[i]:=random (99)-49;
write (a[i], '; ');
if a[i]>0 then inc(count1, a[i]) else inc(count2, 1);
end;
writeln ();
writeln ('Сумма положительных элементов: ',count1);
write ('Кол-во отрицатедьных элементов : ', count2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота