topalinskaya
11.12.2020 20:56

Составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу f=1·2·

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Никита0234632
08.09.2020 20:43
1)
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота