ivanovaanyuta
02.12.2021 12:37

Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Demo180
05.10.2020 07:11

program zadacha;

var

x,y,a,b,h:integer;

begin

writeln('vvedite tri chisla');

readln(a,b,h);

x:=a;

write('x  y');

writeln();

while x<=b do begin

y:=1-5*x+sqr(x)*x;

writeln(x, ' ',y);

x:=x+h;

end;

end.


Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота